Issues with purchase of WHOIS privacy service
Incident Report for DNSimple
Resolved
Issues with purchase of WHOIS privacy service has been resolved.
Posted May 28, 2018 - 08:54 UTC
Monitoring
The issue has been resolved.
Posted May 26, 2018 - 13:05 UTC
Investigating
Issues with purchase of WHOIS privacy service. Purchases of WHOIS privacy service are executed, but due to an issue with our upstream provider, it may cause the domain page on DNSimple to be temporary unavailable while we attempt to fetch the details from our upstream provider.
Posted May 25, 2018 - 08:34 UTC
This incident affected: Website, API, and Sandbox API.