DNS zone distribution delays in TKO region

Incident Report for DNSimple

Resolved

Zone distribution is stable in the TKO region.
Posted Aug 21, 2024 - 03:12 UTC

Monitoring

We are investigating intermittent network failures resulting in DNS record distribution delays in the TKO region. DNS distribution has caught up and is fully distributed, we will continue to monitor the region.
Posted Aug 21, 2024 - 02:52 UTC
This incident affected: Name Servers and Zone deployment.