Higher than normal DNS errors
Incident Report for DNSimple
Resolved
Traffic and error rates have returned to normal. We are working on a full review on this incident and we will publish a public post as soon as we have completed our investigation.
Posted Nov 01, 2020 - 23:14 UTC
Monitoring
We've identified the source of the incident. Traffic patterns are stabilizing across all regions and DNS resolution is back to normal. We are still performing some cleanup tasks and are closely monitoring all systems. Expect another update within the next two hours.
Posted Nov 01, 2020 - 22:33 UTC
Update
We are currently seeing elevated request rates across all regions that results into DNS resolution problems due to high load. We are working all hand on deck, to resolve this issue. We will post another update within the next hour.
Posted Nov 01, 2020 - 21:50 UTC
Identified
We are currently mitigating an attack against our systems. We are working hard to bring back domain resolution across all our name servers. We will keep you posted within the next hour.
Posted Nov 01, 2020 - 20:35 UTC
Investigating
We're investigating higher than normal DNS errors and will report as soon as we can provide more information.
Posted Nov 01, 2020 - 18:57 UTC
This incident affected: Name Servers.