Intermittent network failures in AMS region
Incident Report for DNSimple
Resolved
We have identified and resolved the issue.
Posted Jul 01, 2024 - 14:52 UTC
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 13:38 UTC
Investigating
We are currently investigating this issue.
Posted Jul 01, 2024 - 13:38 UTC
This incident affected: Name Servers.