Extended Registrar Scheduled Maintenance
Incident Report for DNSimple
Resolved
The maintenance has been completed. We have processed most of the orders that were submit in that time-frame and failed. Please reach out to support if you are experiencing any issue with a registrar order.
Posted Jan 17, 2022 - 12:38 UTC
Identified
The upstream registrar maintenance that was scheduled to complete by Jan 16th, 02:00 UTC has been extended by the provider.

We are monitoring their status page and we will provide future updates. At the moment, they have not published an ETA for the completion of their maintenance.
http://enomstatus.com/incidents/xhvrxc4h8c5b

This impacts some domain registrations, renewals, and transfer out requests, Sectigo certificate orders, as well as domain and contact modifications (e.g. domain delegation or registrant changes).

DNS resolution will not be affected during this window.
Posted Jan 16, 2022 - 20:28 UTC
This incident affected: Registrar and SSL Certificates.