ALIAS resolution slowdowns
Incident Report for DNSimple
Resolved
If you see any further issues please email us at support@dnsimple.com
Posted Apr 06, 2021 - 22:30 UTC
Monitoring
We are no longer seeing elevated errors or slow query returns, We will be monitoring to ensure our change prevents further slow queries.
Posted Apr 06, 2021 - 22:11 UTC
Identified
We have identified ALIAS resolution issues causing slow replies in Chicago and Sydney Datacenters. We have identified the issue and put in a fix, but there may be some slow queries while the system normalizes.
Posted Apr 06, 2021 - 21:32 UTC
This incident affected: Name Servers.