Short spike of internal resolution errors in some regions
Incident Report for DNSimple
Resolved
DNS traffic has returned to normal. This incident is now resolved.
Posted Apr 19, 2021 - 14:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2021 - 13:08 UTC
Monitoring
We have addressed the DNS resolution issues in ORD, IAD, and AMS and are currently monitoring to confirm that there are no further issues.
Posted Apr 19, 2021 - 13:06 UTC
Update
We are continuing to work on addressing the DNS resolution issues seen in AMS and ORD and are beginning to see a reduction in failed responses. We will provide another update in approximately 30 minutes or sooner if possible.
Posted Apr 19, 2021 - 12:21 UTC
Identified
We are working to mitigate the issue. We implemented rate limiting to deal with an increase request load, and we're restarting some misbehaving name servers. The current issue can result into sporadic resolution failures from IAD, ORD and AMS.
Posted Apr 19, 2021 - 11:51 UTC
Update
We're still working with our upstream providers to resolve the issue.
Posted Apr 19, 2021 - 10:08 UTC
Update
We continue to work with our upstream providers to resolve the issue at this time.
Posted Apr 19, 2021 - 09:10 UTC
Investigating
We're investigating an increase in internal resolution errors in our Chicago and Sydney data centers. We're investigating the issue and we'll provide another status update within the next 30 minutes. Resolution is currently not affected.
Posted Apr 19, 2021 - 08:25 UTC
This incident affected: Name Servers.