Traffic spike identified across all data centers
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Jun 16, 2024 - 07:57 UTC
Monitoring
Traffic spike has been mitigated. Traffic levels are back to normal on all data centers.
Posted Jun 16, 2024 - 07:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2024 - 06:57 UTC
Investigating
We have identified an unusual traffic pattern affecting all our data centers. We are investigating the source of the traffic.
Posted Jun 16, 2024 - 06:54 UTC
This incident affected: Name Servers.