DNS zone distribution delays
Incident Report for DNSimple
Resolved
This incident has been resolved
Posted Dec 18, 2024 - 14:08 UTC
Monitoring
The fix has been deployed and we're monitoring the results.
Posted Dec 18, 2024 - 11:36 UTC
Identified
We’re implementing additional fixes to our zone updates to resolve ongoing delay issues.
Posted Dec 18, 2024 - 11:03 UTC
Monitoring
Zone updates have returned to normal, and we are monitoring to ensure there are no further issues.
Posted Dec 17, 2024 - 18:33 UTC
Identified
We are still seeing some delays in zone updates, but have identified another spot to fix and are rolling it out
Posted Dec 17, 2024 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 14:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 13:08 UTC
Investigating
We are currently investigating delays in DNS zone updates across our data centers. Domain registrations, transfers, and renewals remain unaffected.
Posted Dec 17, 2024 - 11:56 UTC
This incident affected: Zone deployment.