URL Redirector outage for HTTPS sources
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 17:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2024 - 16:22 UTC
Identified
We have identified an issue with the SSL chain that our Redirector service uses for the most recent Let's Encrypt SSL certificates. This issue only impacts domains with URL redirects with HTTPS sources and SSL certificates issued from June 6th onwards. This issue doesn't impact URL redirects with HTTP sources.

Our team is actively engaged and will release a fixed certificate chain momentarily.
Posted Jun 10, 2024 - 15:06 UTC
This incident affected: URL Redirector.