Name server response issues in ORD, TKO, SYD, and IAD
Incident Report for DNSimple
Resolved
We consider the incident to be resolved at this time. Our team is still researching all the contributing factors that led to this incident and a blog post about it will be published at later date.

If you are still experiencing any issues, please contact us at https://dnsimple.com/contact
Posted Jun 01, 2021 - 08:55 UTC
Monitoring
We've mitigated the issue at hand, domain resolution is back to normal. We keep monitoring the service and start the investigations which we will post as soon as we have a full picture. If you still encounter resolution problems, please reach out to support@dnsimple.com
Posted Jun 01, 2021 - 07:55 UTC
Update
The team is actively working on mitigating the current resolution issues across our network of name servers. We will post updates here as soon as we have them.
Posted Jun 01, 2021 - 07:32 UTC
Investigating
We are currently investigating issues of name server resolution in several data centers. We will provide updates as we identify and address the issue.
Posted Jun 01, 2021 - 06:42 UTC
This incident affected: Name Servers.