Investigating SYD data center
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 21:25 UTC
Monitoring
The traffic has returned to normal. We are monitoring the network traffic.
Posted Jan 08, 2024 - 16:10 UTC
Investigating
We are investigating intermittent network failures in our SYD data center.
Posted Jan 08, 2024 - 16:01 UTC