Sandbox Web and API maintenance extended

Incident Report for DNSimple

Resolved

The system has been stable; we consider this incident to be over.
Posted Jul 22, 2026 - 07:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2026 - 07:58 UTC

Identified

The recent maintenance on the Sandbox environment introduced instability in the system. We have identified the cause and are actively taking steps to tune the system and bring it back fully operational.

No production systems are affected.
Posted Jul 22, 2026 - 05:09 UTC
This incident affected: Sandbox Website and Sandbox API.