CDN Assets Refresh in Progress

Incident Report for DNSimple

Resolved

The update has finished and all assets are now being served correctly.
Posted Nov 28, 2025 - 16:42 UTC

Monitoring

We are currently forcing a refresh of our CDN assets. During this process, some assets may be temporarily unavailable for the next few minutes. We will provide an update once the assets have been fully refreshed and service is restored.
Posted Nov 28, 2025 - 16:28 UTC
This incident affected: Website and Sandbox Website.