DNS record distribution delays
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 16:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2024 - 16:38 UTC
Investigating
We are investigating intermittent network failures resulting in DNS record distribution delays across the regions
Posted Sep 17, 2024 - 16:16 UTC
This incident affected: Name Servers.