DNS traffic increase in Frankfurt, Germany
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted May 21, 2022 - 22:13 UTC
Monitoring
A fix has been implemented and we're monitoring DNS traffic.
Posted May 21, 2022 - 21:38 UTC
Identified
We're implementing a fix to alleviate the DNS traffic in our datacenter in Frankfurt, Germany. Other datacenters are not affected.
Posted May 21, 2022 - 19:42 UTC
Investigating
We're currently investigating an increase in DNS traffic from our datacenter in Frankfurt, Germany.

Domain registration, transfer and SSL certificate issuance is not affected.
Posted May 21, 2022 - 18:23 UTC
This incident affected: Name Servers.