Delays in zone updates
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 10:27 UTC
Monitoring
We're monitoring delays in zone updates. Our system is reporting normal DNS traffic at the moment, but we're monitoring it to ensure 100% service.

Domain registration is not affected.
Posted Jun 14, 2021 - 09:20 UTC
This incident affected: Name Servers.