DNS resolution issues in Amsterdam (AMS) region
Incident Report for DNSimple
Resolved
We have resolved the incident, and all systems have returned to normal operations. We will write a Post Incident Review to give you more insights into the problem we encountered today.
Posted Apr 14, 2020 - 11:06 UTC
Monitoring
The rollback seems to have fixed the issue, and we see fewer errors while the bad software version is fading out. We are monitoring the situation and will keep you updated here. If you encounter any unexpected results in your DNS queries, please e-mail us at support@dnsimple.com
Posted Apr 14, 2020 - 10:32 UTC
Identified
We've identified a potential cause of the problem with a recent software update and are currently rolling back these changes. We continue to research the effect of this action and will keep you posted here.
Posted Apr 14, 2020 - 09:47 UTC
Update
We see an increased load on some of our name servers in Amsterdam (AMS) and Sydney (SYD) regions that leads to some queries to fail. We continue to research the cause of the problem and will keep you posted here.
Posted Apr 14, 2020 - 09:18 UTC
Update
We are still investigating the source of the problem at this moment. If you encounter any resolution issues feel free to reach out to us via email support@dnsimple.com
Posted Apr 14, 2020 - 08:42 UTC
Investigating
We're receiving reports of DNS resolution issues from the AMS region and are investigating the problem. If you're experiencing these issues yourself, please email support@dnsimple.com with traceroutes and dig trace queries if you can.
Posted Apr 14, 2020 - 07:38 UTC
This incident affected: Name Servers and Zone deployment.