Zone changes are not currently being deployed

Incident Report for DNSimple

Resolved

Zone changes are deploying normally and we will continue to monitor the service throughout the day.
Posted Apr 22, 2015 - 17:02 UTC

Monitoring

Zone server updates should now be returning to normal.
Posted Apr 22, 2015 - 14:10 UTC

Identified

We have identified an issue with our zone service that handles deployment of zone changes to our name servers. It is currently offline and thus changes are not being deployed. We are working on the issue and will post a follow-up as we bring this system back online.
Posted Apr 22, 2015 - 14:03 UTC