Issues with domain registrations and transfers
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Sep 13, 2018 - 16:42 UTC
Monitoring
Issue has been resolved. We are closely monitoring the processing of the orders.
Posted Sep 13, 2018 - 13:46 UTC
Investigating
Registrations and transfer requests may fail with "Bad request" or timeout errors. Our upstream provider is currently having an issue that is preventing new requests to complete. We are monitoring the issue and we'll provide an update as soon as we have news. We will automatically re-attempt the failed registrations once the issue is resolved.
Posted Sep 13, 2018 - 10:38 UTC
This incident affected: API and Registrar.