API timeout issues due to network outages
Incident Report for DNSimple
Resolved
Our network provider has rerouted traffic away from the transit providers that were experiencing disruptions. All regions should now be operating normally
Posted Sep 18, 2024 - 16:42 UTC
Identified
At the moment, the outages are occurring within network infrastructure, such as interfaces, that are outside of our control across parts of the EU and US.
Posted Sep 18, 2024 - 11:58 UTC
Investigating
We are experiencing network outages affecting certain parts of Europe and the U.S. As a result, some customers using our API may experience timeouts.
Posted Sep 18, 2024 - 11:48 UTC
This incident affected: API.