Datacenter connectivity issues
Incident Report for DNSimple
Resolved
Network connectivity has been restored and is now stable.
Posted Jul 10, 2024 - 09:51 UTC
Monitoring
Network connectivity issue has been resolved. Traffic is now normally routed to our SV1 data center.
Posted Jul 10, 2024 - 09:18 UTC
Update
Our team is working to fix the network issue. Traffic to our SV1 DC is still being rerouted to other data centers.
Posted Jul 10, 2024 - 08:48 UTC
Identified
We have identified a network issue affecting our SV1 DC. We are re-routing traffic to other data centers now.
Posted Jul 10, 2024 - 08:15 UTC
Update
The degraded network connectivity is only affecting our SV1 DC. Deployment of zone changes to that data center will be delayed. This will also result in inconsistent DNS responses when queries are routed to that data center.
Posted Jul 10, 2024 - 07:46 UTC
Investigating
We have identified some network errors that point to connectivity issues to some of our data centers. These errors may cause delays propagating zone changes.
Posted Jul 10, 2024 - 07:43 UTC
This incident affected: Name Servers and Zone deployment.