Intermittent Network Connectivity issues

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Dec 09, 2023 - 08:34 UTC

Monitoring

The issue has been fixed, and we're monitoring the system's status.
Posted Dec 09, 2023 - 07:31 UTC

Update

Our upstream provider is still investigating the issue.
Posted Dec 09, 2023 - 03:19 UTC

Update

Reducing the scope of the incident to the API and website
Posted Dec 09, 2023 - 02:12 UTC

Identified

Our upstream provider is reporting intermittent network connectivity issues. Their engineers are currently investigating the issue.
DNS resolution is not affected.
Posted Dec 09, 2023 - 02:11 UTC
This incident affected: Website, Sandbox Website, API, Sandbox API, and URL Redirector.