Traffic spike on all DCs
Incident Report for DNSimple
Resolved
Incident has been resolved.
Posted May 11, 2024 - 21:21 UTC
Monitoring
Traffic patterns reverted to normal levels. We continue to monitor the issue, in case we identify other anomalies.
Posted May 11, 2024 - 21:03 UTC
Investigating
We are seeing an uncommon traffic pattern across all our data centers. We are currently investigating.
Posted May 11, 2024 - 20:48 UTC
This incident affected: Name Servers, URL Redirector, and Secondary DNS.