Loss of connectivity to our Frankfurt (FRA) and France (CDG) data centers
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 00:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 00:06 UTC
Update
- Frankfurt (FRA) service has been reestablished.
- Paris (CDG) is still under under the works.

We'll post an update in one hour from now
Posted Jun 21, 2022 - 21:44 UTC
Identified
We've identified the issue and are working to mitigate it
Posted Jun 21, 2022 - 20:25 UTC
Investigating
Our upstream provider is reporting a lack of connectivity to our Datacenters in Frankfurt and France. Their engineers are currently investigating the issue.

DNS traffic is being rerouted to our other Datacenters. DNS resolution is not affected.
Posted Jun 21, 2022 - 20:08 UTC
This incident affected: Name Servers.