Intermittent timeouts to upstream registry services
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 19:31 UTC
Investigating
We are currently investigating intermittent timeouts to some of our upstream registrar services. This may impact domain registration and renewal orders.
Posted Oct 13, 2021 - 13:57 UTC
This incident affected: Registrar.