Resolution failures from European POPs

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 15:50 UTC

Monitoring

We are no longer showing routing issues from Europe to our application DC. We will keep monitoring the situation.
Posted Sep 01, 2025 - 14:50 UTC

Identified

Networking routes from Europe to our application DC show intermittent. We are investigating further and will place further updates.
Posted Sep 01, 2025 - 14:43 UTC

Investigating

We are currently investigating this issue.
Posted Sep 01, 2025 - 14:32 UTC
This incident affected: Website.