Delay in Zone Updates

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 00:29 UTC

Update

We have identified the cause of the issue and zone deployments are working normally.
Posted Feb 04, 2026 - 00:28 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 23:15 UTC
This incident affected: Zone deployment.