DNS Resolution issues
Incident Report for DNSimple
Resolved
We are not seeing any more issues in resolution. If you continue to see any issues please let us know by emailing us at support@dnsimple.com
We will be writing up a post-incident review and posting to our blog.
Posted Jul 17, 2020 - 22:21 UTC
Monitoring
We show that DNS resolution has stabilized globally as of 21:35 UTC we are monitoring for any further issues.
Posted Jul 17, 2020 - 21:49 UTC
Investigating
We are currently investigating dns resolution issues at this time
Posted Jul 17, 2020 - 21:28 UTC
This incident affected: Name Servers.