Registrar operations partially degraded
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 21:55 UTC
Update
Our upstream provider is still undergoing a DDoS attack. We're working with them to mitigate this issue. Our system is still experiencing sporadic connection issues.

If you have domains that expire in the next 48 hours, and you're unable to renew them, please contact our support for assistance. This incident doesn't affect domains that are set to auto-renew.

If you have initiated a transfer, we're monitoring your requests. These orders will complete but updates in our system might be delayed because of this incident.
Posted Sep 02, 2021 - 09:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 09:37 UTC
Monitoring
One of our upstream providers is undergoing a DDoS attack and registrar operations are partially degraded.
Posted Sep 01, 2021 - 09:37 UTC
This incident affected: Registrar and SSL Certificates.