Upstream Scheduled Maintenance
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 06:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2024 - 06:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2024 - 05:52 UTC
Monitoring
Our upstream vendor is undergoing scheduled maintenance during this time.

During this scheduled system maintenance, the following services may be affected by a service interruption and/or timeout:

- domain registrations
- domain renewals
- domain transfers
- domain updates
- zone updates

DNS resolution will not be impacted, domains will continue to resolve as usual.
Posted Nov 06, 2024 - 05:38 UTC
This incident affected: Website, Sandbox Website, API, Sandbox API, Registrar, URL Redirector, Zone deployment, Secondary DNS, and Webhooks.