DNS resolution issues in AMS
Incident Report for DNSimple
Resolved
We are no longer seeing the intermittent issues and thus we are marking this as resolved.
Posted over 1 year ago. Jan 30, 2018 - 02:40 UTC
Identified
We have identified the issue and have begun to make adjustments to mitigate. We will continue monitoring this issue and will post additional updates here as we have them.
Posted over 1 year ago. Jan 29, 2018 - 16:05 UTC
Monitoring
We identified a CPU spike in our AMS (Amsterdam) data center and we are currently monitoring the traffic. We will update this status page with more information as soon as we have it.
Posted over 1 year ago. Jan 29, 2018 - 12:46 UTC
Investigating
We are currently investigating resolution issues in our AMS (Amsterdam) data center. You may experience some resolution timeout if you are connecting from Europe and/or to the AMS anycast node.
Posted over 1 year ago. Jan 29, 2018 - 11:00 UTC