DNS traffic routing issues in Sydney Australia
Incident Report for DNSimple
Resolved
The incident has been resolved, and DNS traffic has been reinstated to Sydney.
Posted Oct 30, 2023 - 09:24 UTC
Identified
We're encountering DNS traffic routing issues in our Sydney, Australia datacenter, leading to the redirection of DNS traffic to other nearby datacenters.

We're actively working to promptly restore DNS traffic to Sydney.
Posted Oct 30, 2023 - 08:25 UTC
This incident affected: Name Servers.