Elevated error rates in zone.vision

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 08:41 UTC

Investigating

We are currently seeing elevated error rates for our zone inspection service, this affected the following services:

- Let's Encrypt SSL Certificate issuance is affected. We cannot issue or auto-renew Let's Encrypt SSL certificate at this moment.
- Display domain resolution is affected. Our UI will not be able to display the current name servers.

Domain registration and DNS resolution is not affected.
Posted Jan 22, 2026 - 07:29 UTC
This incident affected: Website and API.