Traffic spike on all DCs
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted May 21, 2024 - 18:28 UTC
Monitoring
Traffic patterns reverted to normal levels. We continue to monitor the issue, in case we identify other anomalies.
Posted May 21, 2024 - 17:26 UTC
Investigating
We are seeing an uncommon traffic pattern across all our data centers. We are currently investigating.
Posted May 21, 2024 - 16:40 UTC
This incident affected: Name Servers.