DNS Zone replication delays in Sydney, Australia
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 12:10 UTC
Monitoring
DNS traffic has been restored to our Sydney datacenter, and we're actively monitoring the situation.
Posted Nov 22, 2023 - 11:11 UTC
Investigating
We're actively investigating a delay in zone propagation within our Sydney, Australia datacenter.
Posted Nov 22, 2023 - 10:36 UTC
This incident affected: Name Servers.