500 errors on production website

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 14:46 UTC

Monitoring

All systems are operating normally, and we are investigating root cause.
Posted Jul 23, 2026 - 14:10 UTC

Investigating

We are currently investigating this issue.
Posted Jul 23, 2026 - 14:02 UTC
This incident affected: Website and Zone deployment.