Regional DNS (San Jose)

Incident Report for DNSimple

Resolved

We are not seeing any more latency or issues in San Jose. if you are seeing any more issues please let us know at support@dnsimple.com
Posted Nov 05, 2025 - 22:58 UTC

Monitoring

The network is stabilized and we are verifying things are back to normal and not flapping.
Posted Nov 05, 2025 - 22:17 UTC

Investigating

We are seeing issues with the San Jose DC and are routing traffic to other datacenters while looking into this
Posted Nov 05, 2025 - 21:45 UTC
This incident affected: Name Servers.