CSS styles not loading for dnsimple.com

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 09:27 UTC

Identified

We have identified an issue affecting some CSS styles in the web application. This issue impacts the display of UI elements but does not affect DNS resolution or the API. The issue has been identified and a fix is being implemented.
Posted Dec 04, 2025 - 09:24 UTC
This incident affected: Website.