DNS traffic is being redirected

Incident Report for DNSimple

Resolved

DNS traffic in all our data centers is back to normal
Posted Sep 26, 2023 - 10:32 UTC

Monitoring

Traffic in our Amsterdam, Frankfurt, and Chicago data centers is currently stabilizing, and we are actively monitoring the situation.
Posted Sep 26, 2023 - 09:53 UTC

Investigating

DNS traffic from Amsterdam, Frankfurt, and Chicago is being redirected to our other data centers. We’re investigating this issue.
Posted Sep 26, 2023 - 09:17 UTC
This incident affected: Name Servers.