DNS resolution issues in AMS region

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 01:23 UTC

Investigating

We're receiving reports of DNS resolution issues from the AMS region and are investigating. If you're experiencing these issues yourself, please email support@dnsimple.com with traceroutes and dig trace queries if you can.
Posted Dec 12, 2024 - 00:39 UTC
This incident affected: Name Servers.