Re-routing DNS traffic in Tokyo (Japan) datacenter

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Mar 18, 2023 - 13:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 09:10 UTC

Identified

Our datacenter in Sydney, Australia, is re-routing its traffic. The rest of our datacenters are picking up the traffic.

Domain registration, transfers, and SSL certificate issuance is not affected.
Posted Mar 18, 2023 - 08:15 UTC
This incident affected: Name Servers.