Re-routing DNS traffic in Frankfurt (FRA) datacenter
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted May 30, 2024 - 22:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 19:56 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2024 - 19:56 UTC
Investigating
Our data center in Frankfurt (FRA) is re-routing its traffic. The rest of our data centers are picking up the traffic.
Posted May 30, 2024 - 19:28 UTC
This incident affected: Name Servers.