Issues with background processing
Incident Report for DNSimple
Resolved
We have implemented a fix for Let's Encrypt auto-renewal requests. There are no further issues with background processing. Thank you for your patience.
Posted Jan 06, 2019 - 12:34 UTC
Monitoring
A fix has been implemented to resolve the majority of our background processing issues. DNS zone updates, standard certificates requests, and domain purchases are working now.

We are still monitoring Let's Encrypt auto-renewal requests. We'll issue a fix for them as soon as we can. Thank you for your patience.
Posted Jan 06, 2019 - 11:26 UTC
Investigating
We are investigating issues with our background processing that is affecting DNS zone updates, certificates requests, and domain purchases.

DNS resolution for zones that haven't been updated in the past hour continue to resolve correctly.
Posted Jan 06, 2019 - 11:09 UTC