Issues with registrar features in Sandbox
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 04:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 23:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 10, 2020 - 19:46 UTC
Identified
One of our upstream providers is experiencing issues in their test environments resulting in interruption of our sandbox registrar features such as domain registration, domain transfers and etc. We are monitoring the issue and will provide an update as soon as we have a resolution.
Posted Sep 10, 2020 - 19:45 UTC
This incident affected: Sandbox Website and Sandbox API.