Increased traffic in our data centers
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 15:58 UTC
Monitoring
Traffic is back to normal levels. We're monitoring our systems.
Posted Jan 11, 2022 - 13:52 UTC
Identified
Increased traffic in all our datacenters that we're currently investigating.
Posted Jan 11, 2022 - 10:22 UTC
This incident affected: Name Servers.