DNS resolution issues in AMS
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Jan 16, 2022 - 20:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2022 - 20:04 UTC
Monitoring
Traffic is recovering and we are monitoring the performance of AMS. At the moment, resolution should work correctly in all data centers.
Posted Jan 16, 2022 - 20:03 UTC
Investigating
We are currently investigating an increase in DNS resolution failures in our AMS (Amsterdam) data center. Resolution in other data centers is currently not affected.
Posted Jan 16, 2022 - 19:48 UTC
This incident affected: Name Servers.