Re-routing DNS traffic in Tokyo (Japan) datacenter
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 20:57 UTC
Identified
Our datacenter in Tokyo, Japan, is re-routing its traffic. The rest of our datacenters are picking up the traffic.

If you have any regional record configured in Tokyo, Japan, the records will be routed to the nearest datacenter until this is normalised.

Domain registration, transfers, and SSL certificate issuance is not affected.
Posted Jan 20, 2022 - 19:53 UTC