Intermittent network failures in San Jose region

Incident Report for DNSimple

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 08:04 UTC

Monitoring

The underlying issue has been fixed, and traffic in the region is recovering to normal levels.
Posted Sep 16, 2025 - 07:28 UTC

Identified

We have identified the cause of the network failures, and our upstream partners are working to apply a fix. Regional records for the San Jose region won't resolve in the meantime
Posted Sep 16, 2025 - 07:13 UTC

Investigating

We are investigating intermittent network failures in San Jose region.
Posted Sep 16, 2025 - 06:49 UTC
This incident affected: Name Servers.