Intermittent network failures in our FRA data center.
Incident Report for DNSimple
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 07:11 UTC
Monitoring
The network problems have been addressed @ FRA and we are monitoring.
Posted Apr 20, 2024 - 06:55 UTC
Identified
A network failure in our FRA data center has been identified and is being actively mitigated.
Posted Apr 20, 2024 - 06:10 UTC
This incident affected: Name Servers.